Hallo wer kann helfen fahre eine bmw 1200 gt Bj 2007 ABS lampe rot dauerausfall

Startseite Foren Support-Forum und Themen rund um Netbiker selbst Hallo wer kann helfen fahre eine bmw 1200 gt Bj 2007 ABS lampe rot dauerausfall

Dieses Thema enthält 6 Antworten, hat 7 Beteiligte, und wurde zuletzt vor vor 1 Monat, 2 Wochen von Profilbild von oliepelt oliepelt aktualisiert.

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #497221
    Profilbild von charly520
    charly520
    fährt: BMW 1200 GT

    Wer kann helfen,  laut BMW ABS hat Unterspannung, neues ABS ca 1600 Euro wer kennt das Problem.

    #497227
    Profilbild von goldwinger
    goldwinger
    fährt: BMW R 1200 GS

    Hallo Charly,

    vor Jahren hatte ich das Problem mehrfach mit einer R1100R  – die mit den vielen bunten Lichtern.

    Jedes Mal, wenn die Batteriespannung unter einen gewissen Wert gefallen ist (z.B. nach ein paar Tagen Stillstand, da Batterie schon etwas älter), hat die ABS-Leuchte konstant geleuchtet. Nach 10-15 Minuten Fahrt und 1x Ausschalten + erneut Anlassen war der Spuk vorbei. Muss aber nicht unbedingt auf deine Maschine zutreffen…

    Gruß aus BY

    Michael :bye:

    “korrigierte Version” :yahoo:

    #497252
    Profilbild von haegartiger
    haegartiger
    fährt: Triumph Tiger 1050i

    Hallo Charly

    Leider ein bekanntes Problem von BMW-Motorrädern. Besorg Dir mal die Motorrad Ausgabe 18 oder 19. Das BMW ABS zeigt gegenüber dem ABS anderer Motorräder gravierende Haltbarkeitsprobleme …….. bin von BMW zu englischen Dreizylindern gewechselt ………. Probleme sind  seither praktisch ein Fremdwort.

    In der Motorrad sind auch Hilfestellungen beschrieben und es werden alternative Reparaturmöglichkeiten angedeutet bzw. Adressen genannt.

    Grüße aus dem Frankenland       Hägartiger

    #497275
    Profilbild von koma
    koma
    fährt: BMW R 1200 ST

    Das Problem kann sehr vielseitig sein……kaputte Bremslichtschalter und viele andere Problemstellen. Am Besten den Fehlerspeicher auslesen lassen, beim Händler. Wenn das Modul defekt ist…..ausbauen einschicken . Das Modul kann eventuell wieder hergestellt werden. Einbauen …Bremsflüssigkeit ….drauf und  weiter fahren. :good:

    Das spart einige Scheine. Kosten etwa 1000.

     

    Grüße aus dem Spreewald Mario

     

    #497311
    Profilbild von gerreg
    gerreg
    fährt: K1200RS

    Hallo,

    Wenn BMW sagt das das ABS Unterspannung anzeigt, ist Deine Batterie am Ende. Die würde ich erst mal tauschen.

    Danach musst du eh zum Händler um die Serviceanzeige und Uhrzeit neu  zu setzten. Dabei soll er den ABS Fehler mit löschen.

    Dann das Thema weiter beobachten, wenn die Lampe wieder blinkt erneut Fehler auslesen lassen.

    Dann weißt Du was das Problem ist.

    Alles andere ist Kaffeesatz lesen.

    • Diese Antwort wurde vor vor 1 Monat, 2 Wochen von Profilbild von gerreg gerreg bearbeitet.
    #497319
    Profilbild von lindsay59
    lindsay59
    fährt: BMW R 1200 RT

    Hallo Charly,

    htten im März bei unserer RT Bauj.2007 genau das gleiche Problem. Der freundliche meinte ein neues Steuergerät ohne Einbau ca. 1600€. Haben auch lange überlegt, mit anderen gesprochen und uns dann zum Neukauf einer RT entschieden (war sowieso in 2 Jahren geplant). Habe letzte Woche die “Motorrad” Ausgabe  Nr 19 vom 01.09.2017 gelesen. Hier ist ein sehr interessanter Artikel zu diesem Problem geschrieben. Es sind 5 Fachfirmen benannt, die diese Steuergeräte wieder Insatand setzen. Solltest mal einen Blick darein werfen. Bei Interesse kann ich dir den Artikel einscannen und zusenden.

    lg

    lindsay59

    #497347
    Profilbild von oliepelt
    oliepelt
    fährt: K1200S

    Hallo Charly,

    den Artikel von gerreg fand ich als ersten Lösungsansatz am besten. Falls dann immer noch das Problem mit dem ABS Modul besteht:  ausbauen und zur Fachfirma http://www.abs-steuergeraete.de  senden, oder vorbeibringen (man wartet in der Regel 1 Stunde für die Instandsetzung) Kostet pauschal 299,-€ + 2 Jahre Garantie, also weitaus günstiger als neues Gerät von BMW. Habe im Juli gerade ähnliches Problem bei meiner K1200S gehabt. Es war allerdings die Hydraulikpumpe innerhalb des ABS Moduls defekt (Fehlercode ausgelesen).

    Nach dem Einbau musste meine Werkstatt allerdings das Bremssystem neu befüllen (hätte ich noch selber gekonnt) und danach das ABS Modul entlüften (kann man nur mit speziellem Laptop/Diagnosegerät und Spezialsoftware für insgesamt 4000,- €).  Dies hat mich dann 100,-€ gekostet.

    Die Gesamtreperatur hätte mich bei BMW rund 2000,-€ gekostet.

    Viel Glück für die Beseitigung dieses Defektes.

    Olaf

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.